Go to footer

Current PM problems

Find out about new features, make wishes, bring up technical problems. Not a place to complain about naughty posts, etc...

Current PM problems

Postby Greyhaunt » Tue Mar 26, 2013 9:28 pm

Ok, don't know how many other people are having this problem, but for the past two days when I try to send a PM, instead of the PM going out, and my screen refreshing so I can see the message I sent, it just sits there like it isn't going anywhere. What I've noticed is that the PMs are actually transmitting, but I have to wait a bit and then just click on Board Index or something else to get away from the sort of frozen screen.

I need to upgrade the forum software and I'm going to try and do it on Friday night (usually a slow night on the forum). If not friday then at some point over the weekend so don't be shocked if it seems to crash for a bit. I'm hoping this upgrade will solve the problem. If it doesn't I will continue to trouble-shoot.

I apologize for the delay in trying the fix, but my temp job keeps me off the internet most of the day and I want to be sure to have a whole weekend just in case :)
Image
User avatar
Greyhaunt
Snarky Bitch Who Runs this Place
 
Posts: 3641
Joined: Fri Mar 19, 2010 9:32 am
Location: the depths of hell - also known as AZ


Re: Current PM problems

Postby Kirahfaye » Wed Mar 27, 2013 5:31 am

I've actually had that happen a couple of times when replying to someone's quote in a thread, also. I'm glad to know it isn't just me.
Dollieh Nirvana
User avatar
Kirahfaye
I have no life but dolliehs
 
Posts: 2808
Joined: Sat Mar 20, 2010 2:39 pm
Location: A Galaxy Far, Far South


Return to Board index

Return to Forum Facts

Who is online

Users browsing this forum: No registered users and 1 guest